Old version of apps?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PatrickW98, Mar 7, 2013.

  1. PatrickW98 macrumors 6502

    PatrickW98

    Joined:
    Apr 26, 2012
    Location:
    Subrubs of Chicago, IL
    #1
    I want to put the app Instagram on a device that does not support iOS 4.3. (You need at least 4.3 for the newest version of Instagram) Is there some way I can put a older version of the app that does not need 4.3 support?
     
  2. PatrickW98 thread starter macrumors 6502

    PatrickW98

    Joined:
    Apr 26, 2012
    Location:
    Subrubs of Chicago, IL
  3. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #3
    AFAIK, this is the limitation of using old devices. If you owned the device when it was current, you have the apps backed up in iTunes. If you purchase an outdated device, your choices are severely limited. My old 3Gs is still viable only because the apps on the device are stopped at the versions that correspond with iOS 4.3.5 (iOS wasn't upgraded due to concerns about potential performance issues.) IDK if the app developers could even help.

    BTW, not much time passed before you bumped your post (forum rules prohibit this.) I just saw your thread; likely the same for others.
     
  4. vree macrumors member

    Joined:
    Mar 8, 2013
    #4
    Just google for the old version and install them manually with a tool you get form cydia.

    So yeah you have to jailbreaked.
     

Share This Page