Old version of OSX - Setting up iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cjwosbon, Aug 1, 2008.

  1. cjwosbon macrumors member

    Joined:
    Feb 11, 2008
    #1
    Hi all, a friend of mine picked up the iPhone today but realised he has an old version of OSX, I think from about 2005 and it wont let him sync the iPhone

    Is there anyway round this or does he have to upgrade his OSX to 10.4 or above?
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    I think he should have updated his operating system before getting such a fancy phone. He needs to get his priorities straight :rolleyes:

    anyway, nope there's not a way to trick the iPhone since it requires iTunes 7. (I assume he's running iTunes 6)

    Go get a copy of Leopard!
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    You have to be running the newest version of Tiger (10.4.11) or Leopard and iTunes 7.7 to operate the iPhone 3G.

    TEG
     
  4. cjwosbon thread starter macrumors member

    Joined:
    Feb 11, 2008
    #4
    I know I told him that, i'll break the bad news now, i'll send him a text via my iPhone and he'll have to pick up Leopard
     

Share This Page