Old Web Browsers in OS 10.4?

Discussion in 'Mac Basics and Help' started by bingefeller, Nov 18, 2008.

  1. bingefeller macrumors 6502

    Joined:
    Jun 25, 2007
    Location:
    Northern Ireland
    #1
    This is probably a stupid question but I was wondering if I could run an old version of Netscape or even something like Mosaic on OS 10.4.8?
     
  2. rpaloalto macrumors 6502a

    rpaloalto

    Joined:
    Sep 19, 2005
    Location:
    Palo Alto CA.
    #2
    You should be able to.
    Keep in mind you wont be able to visit many web sites. As these browser will not be compatible with many of todays websites.

    Why? do you want to use such a old browser. The link you provide is for the super old netscap. From like 2004
     

Share This Page