old xcode

Discussion in 'Mac Basics and Help' started by chris200x9, Jul 17, 2010.

  1. chris200x9 macrumors 6502a

    Joined:
    Jun 3, 2006
    #1
    Hi I cannot upgrade to 10.6.4 right now I am running 10.6. The most recent code needs at least 10.6.2 but I cannot upgrade, is there anyway to get old versions of xcode?
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Various versions of XCode are available from https://connect.apple.com or more specifically here.

    You need a valid developer login to get in...
     
  3. chris200x9 thread starter macrumors 6502a

    Joined:
    Jun 3, 2006
    #3
    Thank you
     

Share This Page