All iPads Oldest version of Mac OS supported

Discussion in 'iPad' started by noSpeed, Jul 27, 2019.

  1. noSpeed macrumors member

    Joined:
    Apr 13, 2010
    #1
    Hi all,

    Quick question. What's the oldest version of Mac OS that's supported by the latest ipad Pro?

    Thanks
     
  2. Shirasaki macrumors G3

    Shirasaki

    Joined:
    May 16, 2015
  3. AutomaticApple macrumors 68000

    AutomaticApple

    Joined:
    Nov 28, 2018
    Location:
    Massachusetts
    #3
    Wasn’t it El Captain?
     
  4. Shirasaki macrumors G3

    Shirasaki

    Joined:
    May 16, 2015
    #4
    I don’t know, cause by the time my iTunes is updated to 12.5.3, I am already using high Sierra. So I have no idea which version is supported.
     
  5. chrfr macrumors 604

    Joined:
    Jul 11, 2009
    #5
    https://www.apple.com/ipad-pro/specs/
    Assuming you're asking about being able to connect the iPad to an older Mac, the specs page above says you need to be on 10.11.6 or later, with iTunes 12.8 or later.
     
  6. Shirasaki macrumors G3

    Shirasaki

    Joined:
    May 16, 2015
    #6
    Or any iTunes versions with proper mobile device support package installed. That’s what I do when using iTunes 12.6.5 with iPad Pro running iOS 13 beta, though I do believe there should be a minimum version on this.
     
  7. noSpeed thread starter macrumors member

    Joined:
    Apr 13, 2010
    #7
    Ah. Thanks (to you and everyone else). For some reason I couldn't find that page. Knew it was there somewhere!
     
  8. Jack Neill macrumors 6502

    Jack Neill

    Joined:
    Sep 13, 2015
    Location:
    San Antonio Texas
    #8
    Syncing with iTunes on a Mac or PC requires:

    • Mac: OS X 10.11.6 or later
    • PC: Windows 7 or later
    • iTunes 12.8 or later on Mac and iTunes 12.9 or later on PC
     

Share This Page

7 July 27, 2019