OMG i love Screen Sharing

Discussion in 'macOS' started by Eric Lewis, Dec 31, 2007.

  1. Eric Lewis macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #1
    I was on my blackmacbook

    using my iMac

    and then my sister was on her white macbook using my black macbook once

    and my mom was on her iMac using my dads macbook pro

    wow its alot of fun

    the one day i was controlling my moms iMac and scaring the heck out of her

    text to speech..i made it say so much stuff and

    it was so funny

    i love screen sharing in Leopard

    do you
     
  2. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #2
    Yes, its very cool. You can also control Windows and vice versa so long as you install a VNC client/server on Windows ;)
     
  3. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #3
    Dear Aunt, let’s set so double the killer delete select all.

    Anyway, I'm assuming you're new to 10.5. Make sure you run software update to update all your computers. There are some bugs in 10.5.0 that are pretty bad but are fixed in 10.5.1.
     
  4. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #4
    I'm sorry. I have no idea what that first sentence is trying to convey. The second paragraph is lovely, but I'm not sure I understand the relevance to the OP's post. :)
     
  5. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #5
    The first paragraph is a vague reference to the speech to text tech demo for Vista where the computer completely botched the demo.

    The second isn't entirely relevant but I figured that since he was having so much fun with his new os that he might forget to update it. There are some pretty serious bugs (such as the fun delete your home folder bug).
     
  6. Eric Lewis thread starter macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #6



    how to i control a windows computer?


    please tell me
     
  7. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #7
    First install a VNC server on Windows. Here is the first thing that came up with I googled it. Then go to /System/Library/CoreServices/ in the finder (go to under the go menu) and make an alias of the Screen Sharing app and put it somewhere. Open that then put in the ip address for the windows machine.
     
  8. Eric Lewis thread starter macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #8
    where do i get my windows iP?
     
  9. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #9
    On Windows, click on Start, then Run, type in cmd and click on OK
    In the CMD window, type ipconfig and make a note of the IP address on the line that reads IP Address:
     
  10. Eric Lewis thread starter macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #10
    thanks


    but i open screen sharing on mac with leopard

    and type the ip?

    and it just says contacting...and nothing happns
     
  11. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #11
    To use the built in VNC client/server in Leopard that is called Screen Sharing, to connect to a Windows computer, you need to have a VNC server running on Windows. Do you have a VNC server running on Windows?
     
  12. jamesarm97 macrumors 65816

    Joined:
    Sep 29, 2006
    #12
    You can also press CMD-K while in Finder and enter in:
    vnc://ipaddress or computer name and save it (click the +). Then when you click open it automatically uses screen sharing to connect to the ip address.
    Example:

    vnc://127.0.0.1
     
  13. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #13
    Excellent tip James, saves looking for the binary file in the Library.

    Replace the 127.0.0.1 IP address with the intended target computer.
     
  14. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #14
    Would probably work by typing that into safari too.
     
  15. Eric Lewis thread starter macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #15
    my screen sharing always says contacting after i type the IP?

    what am i doing wrong
     
  16. Danksi macrumors 68000

    Danksi

    Joined:
    Oct 3, 2005
    Location:
    Nelson, BC. Canada
    #16
  17. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #17
    Do you have the Windows firewall enabled?
     
  18. Eric Lewis thread starter macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #18
    yes likely?

    so turn this off?
     
  19. WildPalms macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #19
    Try turning it off and see if you can connect. If it works, then there is the issue. If you want to continue using the Windows firewall, it's easy to add the VNC port to the list of allowed incoming connections.
     
  20. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #20
    My roommates and friends love Leopard screen sharing. My friend and roommate will use it to work on papers and homework while at different apartments. And I get to teach them how to use iMovie when 300 miles away for an emergency Christmas sideshow. Sweet!
     
  21. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #21
    Anyone had success with screen sharing over a wireless router? My iMac shows up for the MBP but I can not get the connecting going & vise versa. Does not want to screen share over iChat as well. I am pretty sure this has to do with IP's the router assigns are dynamic and not static. Any work around?
     

Share This Page