OMG pl HELP!

Discussion in 'Jailbreaks and iOS Hacks' started by xpsm1730, Jun 24, 2009.

  1. xpsm1730 macrumors regular

    Joined:
    Dec 26, 2008
    #1
    Upgraded to 3.0 on 3g Tmobile last night - working like a charm.

    15 min ago I tried to install MMS following this
    ---
    Originally Posted by syedrizvi21 View Post
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    --

    Just go to setting >network connection> and then type this on MMS setting...Reset the iphone and then you should have a camera on left of your txt message window.
    ----

    Restarted the phone and now it's stuck on the apple logo. It's been 10-12 minutes now. I tried holding down the power button but nothing - its just stuck.

    What can I do!?!

    someone please help

    i tried plugging it it and even starting Itunes

    its been 15-20 min it is stuck on the apple logo and not changing

    Itunes is not picking it up either

    Am i F@#$ed?
     
  2. Nine9si macrumors member

    Joined:
    Apr 18, 2009
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    Did you hold power and home at the same time to reboot?



    If it's still stuck then I would just let the battery drain and hopefully restart it to restore and hopefully to work.
     
  3. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #3
    Hold the power+home button together for as long as it takes until the screen goes black and flashes to the Apple logo, the phone will restart.:)
     

Share This Page