OmniWeb Still Default Browser

Discussion in 'macOS' started by india349, Feb 10, 2008.

  1. india349 macrumors member

    india349

    Joined:
    Oct 19, 2006
    Location:
    Minneapolis, MN, USA
    #1
    This is a strange little quirk.

    So I was trying out OmniWeb, right? Downloaded, been using it for a while, but decided that the browser wasn't right for me. So I deleted it using AppDelete. Application Support folder, .plist, the app itself, everything goes into the trash.

    But OmniWeb was still my default browser and was STILL able to launch with links. I was able to change it, so it's not a problem, but I'm like "How can it possibly still be launching if it's no longer on my system?"

    Thoughts?
    india349
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    If OmniWeb is still launching, then it must still be on your system or an accessible network. Otherwise, it is not launching and you are not using the term launch as it is generally understood.
     
  3. forafireescape macrumors 6502a

    forafireescape

    Joined:
    Jan 16, 2008
    Location:
    NJ
  4. india349 thread starter macrumors member

    india349

    Joined:
    Oct 19, 2006
    Location:
    Minneapolis, MN, USA
    #4
    When I mean launching, I mean the splash screen showing, and a useable browser window appearing. Spotlight returns no results for 'OmniWeb', a logout and a restart do nothing. Could it be activating OmniWeb off my Time Machine drive?

    EDIT: lol, the trash has been emptied
     
  5. india349 thread starter macrumors member

    india349

    Joined:
    Oct 19, 2006
    Location:
    Minneapolis, MN, USA
    #5
    Haha, I figured it out. It is pulling it off my Time Machine backup. I went into Activity Monitor, to the Inspector, and then Open Files and Ports and it is indeed activating the one in my Time Machine backup's Applications folder.

    Now how do I remove OmniWeb from my list of available browsers?
     
  6. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #6
    Open Safari preferences and set Safari (or whatever) to the default browser.
     

Share This Page