On 4.2GM, but no Airplay Icon

Discussion in 'iPad' started by jhoffy, Nov 2, 2010.

  1. jhoffy macrumors newbie

    Joined:
    Apr 1, 2009
    #1
    Upgraded to 4.2GM, but I have no Airplay icon on the multitasking bar or on the play control box for YouTube of Videos?

    Anyone experience this or have a solution?

    Thanks in advance.

    Jon
     
  2. theone09 macrumors regular

    Joined:
    Nov 17, 2008
    #2
    Me too!! Anyone knows what happened here?? Thanks
     
  3. ryanmcv macrumors 6502a

    ryanmcv

    Joined:
    Aug 12, 2007
    Location:
    Phoenix, AZ
    #3
    I'm not positive, but don't you need an Apple TV to use Airplay? I would assume that if your iPad does not detect one on your network, the icon will not show.
     
  4. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
    #4
    I installed 4.2 GM yesterday at work and didn't see the icon. As soon as I got home and connected to my wi-fi network, the iPad detected my 2 Airport Expresses and displayed the Airplay icon.
     
  5. elastictangent macrumors newbie

    Joined:
    Nov 2, 2010
    #5
    It's seems a little hit and miss. I have an airport express and the new Apple TV. When I first turn my pad on it takes a while for the airplay icon to appear. I assume it is discovering the devices.

    However, the icon can disappear for a while for no obvious reason I can see.
     
  6. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
    #6
    I renamed the speakers on one of my Airport Expresses. The only way I could get the name change to propagate to the iPad was to switch AirTunes support off and on using the Airport Utility.
     

Share This Page