On Vacation, left ATV remote at home

Discussion in 'Apple TV and Home Theater' started by chrisandersen, Jul 19, 2015.

  1. chrisandersen macrumors 6502

    chrisandersen

    Joined:
    Sep 6, 2008
    #1
    So, I had this great idea of bringing my V3 Apple TV to the rental house. I hooked it up to the HDMI on the TV, but then discovered that I forgot the remote at home. I am unable to enter the password of the house's wifi. My iPhone's Remote app does not work because the ATV is not on the network.
    Now, the crazy part. After the screen saver kicks in, I have the pictures from my photo stream (or whatever they call it). How is that working?? I have an new macbook and in the display properties, it does not show an other devices.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    It's probably hopping on the local network via DHCP which is allowing it to find the photo stream. Or it's saved locally on the ATV (I don't know which).

    Is there a Bluetooth keyboard available where you're at? You could use that to connect to the ATV and get things going.
     
  3. chrisandersen thread starter macrumors 6502

    chrisandersen

    Joined:
    Sep 6, 2008
    #3
    No, I have a mac, iPad and iPhone.
     
  4. waw74, Jul 19, 2015
    Last edited: Jul 19, 2015

    waw74 macrumors 68030

    Joined:
    May 27, 2008
    #4
    try an ethernet cable from the aTV to the router, your phone connected to the wifi should be able to see it, and enter your wi-fi password on the aTV.

    or if you have your computer and an iPhone 4s or newer, get a micro USB and reset your aTV to factory using iTunes, then you just have to bump the phone and the aTV during setup and you'll have control. You will have to re-enter all your passwords though, not too big of an annoyance since you'll be able to use it.
    https://support.apple.com/en-us/HT202788

    you could also hit an apple store, and get a new one,
    best buys also should have them and are a little more common. (you can check if they have them in stock online)

    if you can't connect to the network (which you can't since you don't have the password), you won't get DHCP

    on the aTV main menu if you have more than computer and settings, you are connected to a network somehow. Might not be yours and could belong to a neighbor.
    if your home network uses a default configuration (name "d-link" or similar) there's a chance that a neighbor at the new location is also running the default settings (if that's the case, shame on you both)

    you need the apple remote to setup the bluetooth keyboard.
     
  5. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #5
    My local Staples also has the remotes.
     
  6. applefan, Jul 19, 2015
    Last edited: Jul 19, 2015

    applefan macrumors regular

    Joined:
    Feb 3, 2003
    Location:
    No. Cal.
    #6
  7. chrisandersen thread starter macrumors 6502

    chrisandersen

    Joined:
    Sep 6, 2008
    #7
    I tried to restore the ATV with the USB cable. It flashes the LED fast, but I cannot see it in iTunes 12.2.1
    At one point I saw the name of the ATV in the AirPlay list, but I never saw it as a device.
    I am also a long way from any stores.
     
  8. machpost macrumors 6502

    machpost

    Joined:
    Jan 28, 2010
    Location:
    Washington, DC
    #8
    Have you tried this setup method? https://support.apple.com/en-us/HT202788

    Your iOS device temporarily connects to the Apple TV using Bluetooth and WiFi, and you should be able to enter the WiFi information that way.
     
  9. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #9
    Use the Bluetooth method above if you can.

    I did the same thing earlier this summer, although I left the remote home on purpose thinking I could use the app on my phone, but then couldn't set up my gen 2 ATV. I ended up programming the universal cable remote provided at the house to control the ATV and got it set up that way.
     
  10. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #10
    i don't remember which way it is, but with the aTV2 and 3, one has to be plugged in to power, the other doesn't.
    so maybe try the other way?

    there is a new feature that uses bluetooth discovery, i know in my bedroom at home (i live in an apartment) i occasionally wind up with a couple extra appleTVs. that i'm assuming belong to my neighbors.

    already mentioned, and that only works for initial setup, which is why we're trying to get the aTV restored to factory.
     
  11. chrisandersen thread starter macrumors 6502

    chrisandersen

    Joined:
    Sep 6, 2008
    #11
    I wish I knew the answer to this. But, Amazon delivers here, so this afternoon we will get it fixed.
     

Share This Page