Once again FIREWIRE frustration

Discussion in 'Mac Accessories' started by thelovingtruth, May 20, 2005.

  1. thelovingtruth macrumors newbie

    May 20, 2005
    I have been unable to mount any firewire device for the last three months. The problem started when I upgraded to 10.3.8. I tried a number of solutions to no avail. A tech told me to wait untill 10.3.9 to fix the problem. Well I upgraded to 10.3.9 right when it came out and NADA. Heres the problem and some of solutions ive tried.
    Problem: my G4 AGP graphics desktop 1.0gb, 1.0g ram wont recognize my Ipod(although it charges it) my cd burner, and my extenal firewire drive. when I go to "about this mac" and down to Firewire it says"no information found". First thing i did was unplug my computer and all my cables, wait 15 min. and plug them all back in once started.
    second, I got a copy of TechTool 4.0.4 and tried to run some diagnostic tests. coulnt recognize any firwire drives.
    Third i went out and bought a new firewire card and put it in. the new ports have the symptoms of all the other ports.
    forth, I zapped the pram four times,........nope.
    I know there is a solution for this so Im sending it out there to the cyber-gods to hear my call, thanks, jans
  2. After G macrumors 68000

    After G

    Aug 27, 2003
    Maybe try reinstalling the OS? You sound like you've tried pretty much everything else.

Share This Page