One more question before I jailbreak 3G .....

Discussion in 'Jailbreaks and iOS Hacks' started by sers, Jun 24, 2010.

  1. sers macrumors regular

    Joined:
    Jan 11, 2006
    #1
    I'm planning to jailbreak my iPhone 3G with redsnow to ios 4.0. I currently have 3.1.3 and iTunes 9.1. I looked at the guide to determine what I'm supposed to do, but do I install the official 4.0 from apple first, using iTunes 9.2 and then jailbreak using the Ipsw as per the guide, or can I simply jailbreak from 3.1.3.

    According to the guide, I upgrade to 4.0 from apple, then jailbreak. However, I just want to be sure.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Update to iTunes 9.2, update your iPhone, do NOT restore your iPhone from a backup (if you do it will run very slowly), jailbreak with redsn0w.
     

Share This Page