One of my Apple Tvs not playing in HD

Discussion in 'Apple TV and Home Theater' started by jlusk99, Mar 7, 2015.

  1. jlusk99 macrumors member

    Joined:
    Apr 17, 2013
    #1
    I have 2 Apple TVs in my home, both Apple TV 3s, both running off the same router (with 60 Mbps connection) in the same house. The one in my bedroom is playing just fine. However I notice the past couple of weeks, the one in the living room (which is actually several feet closer to the router (Time Capsule)) does not seem to be playing anything in HD. For example, everything I play on HBO Go, or from any other source on the Apple TV, appears very pixelated and is clearly not in HD. Seems like the only thing that will truly play in HD is when I stream something from my iTunes library on my computer.

    Meanwhile the other Apple TV is playing just fine.

    I tried a factory restore and that didn't work.

    Any other suggestions?

    By the way, since I did a factory restore, I had to reauthenticate HBO Go through Direct TV. From the HBO Go authenticate page, I log in to my Direct Tv account and it is now telling me I DONT have HBO???? What--I certainly DO have HBO. What is going on with that?
     
  2. jlusk99 thread starter macrumors member

    Joined:
    Apr 17, 2013
    #2
    Don't know why I can't get a soul to respond to this. Still having this problem with the Apple TV in my living room and it's driving me crazy. Please help!
     
  3. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #3
    Silly question.... Are both the TVs your Apple TV setbtop box are attached to HD models?

    Also have you tried swapping the boxes to see if the one having the problem does the same thing on the other TV?
     

Share This Page