One option missing in Energy Saver pane

Discussion in 'macOS High Sierra (10.13)' started by Racineur, May 18, 2019.

  1. Racineur macrumors 6502

    Racineur

    Joined:
    Jun 11, 2013
    Location:
    Montréal, Québec
    #1
    Hello, can someone shed some light on this please. My iMac 2013 has big problems waking up in the morning after being put to sleep. fro the night (suspend activity). Goggled it and interesting solutions came out but there's one strange thing. I cannot find the option "Prevent the computer from going to sleep automatically" on my System Prefs Energy pane. See attached pictures please. It's French but one can see the option is missing. 5 options are showing on a picture I took from the Web and only 4 options on the capture I took of my computer. It runs 10.13.16.
    Thanks so much. Merci beaucoup. English.jpg French.png
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
  3. Racineur thread starter macrumors 6502

    Racineur

    Joined:
    Jun 11, 2013
    Location:
    Montréal, Québec
    #3
    Thanks a lot. I did that. Now it's all lear. Have a good day.
     
  4. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
    #4
    Wait I don't understand...

    Those 2 screenshots are from the same Mac...?
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    I believe the bottom one is a screenshot OP found online and is from an older Mac.
     
  6. Racineur thread starter macrumors 6502

    Racineur

    Joined:
    Jun 11, 2013
    Location:
    Montréal, Québec
    #6
    Hello. Sorry fro the delay. The English one was found on web and the French one is from my iMac on High Sierra.
     

Share This Page

5 May 18, 2019