One pic will not publish in iWeb

Discussion in 'Web Design and Development' started by donmo, May 30, 2009.

  1. donmo macrumors newbie

    Joined:
    May 30, 2009
    #1
    I have one picture that will just not publish. I'm trying to get it in to my site but it is always a blank space. It happened to the same pic in iWeb06 and now in 09. All other pics work ok. I've re-scanned it and used it from a disk but it just does not work.
    Any ideas welcome.
    Don
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    What's the image's name? Any non-ascii characters in it? Is this the first time you've uploaded it, or are you re-uploading?
     
  3. donmo thread starter macrumors newbie

    Joined:
    May 30, 2009
    #3
    Hi Angelwat
    Thanks for your reply.
    It's called web res cover . After about 10 tries to publish it with iWeb 06 I gave up. When I changed to iWeb 09 it would not publish either. everything else worked fine. I though t'Here we go again".
    Anyway, the second time I tried to publish it, it worked! So it's up now. Who Knows why. Problem solved though.

    Don
     

Share This Page