One previously working website will not load

Discussion in 'Mac Basics and Help' started by GHII, Feb 4, 2008.

  1. GHII macrumors newbie

    Joined:
    Feb 2, 2008
    #1
    I figure I will start from scratch, even though this should be a moved topic. Here is my problem, what I know so far, & the solutions i've tried:

    Problem:
    I have two separate internet connections from the same ISP, both using the same model wireless linksys routers, one at home and one in the office next door. Now, I visit IGN's websites (Boards.ign.com, ign.com, 360.ign.com) multiple times a day and have been for years now from both connections. All of a sudden, I woke up friday morning to find I could no longer connect to ANY of IGN's websites from my home connection, yet the rest of the internet worked completely normal. I am using a mac pro (wired) and Macbook (wireless) at home and a PC at the office. If I connect my Macbook to my office connection it works fine.

    So, know to what I know:
    It is not the Macs themselves, they work on the office's connection
    It is not the router, Plugging directly into the modem still gives me the problem


    Solutions I've tried

    I've reset my modem, router, and computers by letting them sit turned off for 45 min
    I've tried going straight to the modem
    I've made sure OSX's firewall is checked "allow all connections"
    I've made sure nothing in the router is blocking it
    I've tried signing up with DNSstuff.com and using their DNS but it doesnt work.
    I've tried using Firefox, Camino, iCab, & Safari.
    When I do a traceroute from my computer I get:

    1 192.168.1.1 (192.168.1.1) 1.962 ms 1.455 ms 1.488 ms
    2 CPE-69-76-28-1.natnow.res.rr.com (69.76.28.1) 13.970 ms 9.452 ms 11.473 ms
    3 CPE-65-28-212-217.kc.res.rr.com (65.28.212.217) 12.477 ms 10.266 ms 9.976 ms
    4 gig3-7.yumaaz-rtr1.natsow.rr.com (65.28.212.237) 10.972 ms 9.744 ms 9.982 ms
    5 so-7-3-0.a0.lax91.tbone.rr.com (66.109.15.141) 71.187 ms 18.002 ms 16.483 ms
    6 ae-1-0.c1.lax91.tbone.rr.com (66.109.3.145) 18.220 ms 16.785 ms 15.978 ms
    7 ge-6-0-0.p0.lax91.tbone.rr.com (66.109.3.97) 17.474 ms 15.290 ms 16.474 ms
    8 67.72.116.17 (67.72.116.17) 19.722 ms 15.880 ms 16.518 ms
    9 ae-1-69.edge3.LosAngeles1.Level3.net (4.68.20.9) 16.482 ms 16.001 ms 18.223 ms

    for some reason it is not making it past that server. What could cause this overnight with no help from my end?

    Some how, some way, something got set up to block IGN related sites ,while I slept mind you, overnight. Now how this is possible is beyond me, and i've been roaming the internet since last friday trying to figure this out. I am really waiting to the last possible solution on earth to call my ISP (time warner) and try to explain to them to just have me unplug my equipment, tell me is my router, or tell me it's because I own a mac and getting no where. If anyone has any other reasoning or advice for this problem, please let me know! Thank you :apple:
     
  2. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
  3. Hankster macrumors 68020

    Hankster

    Joined:
    Jan 30, 2008
    Location:
    Washington DC
    #3
    I've been a moderator on those boards for years. That is an odd issue.
     
  4. GlossyIsBad4U macrumors newbie

    Joined:
    Feb 4, 2008
    #4
    9 ae-1-69.edge3.LosAngeles1.Level3.net (4.68.20.9) 16.482 ms 16.001 ms 18.223 ms

    for some reason it is not making it past that server. What could cause this overnight with no help from my end?


    Another "accidentially cut" internet submarine cable? :D

    http://hardware.slashdot.org/article.pl?sid=08/02/01/1912220&from=rss

    IGN is based in California, perhaps it slid into the ocean?

    just kidding :) I don't know why. Just call back later I guess. :D
     
  5. SrWebDeveloper macrumors 68000

    SrWebDeveloper

    Joined:
    Dec 7, 2007
    Location:
    Alexandria, VA, USA
    #5
    Try pinging ign.com by its hostname as well as IP see if it is a DNS issue as the other user suggested. Or browse via IP (216.35.123.102).

    I'll assume since you can get to Level 3 (but not Savvis who owns the network space) the cause is not on your side.

    Make sure your source IP/domain is not blocked on an RBL:

    http://www.completewhois.com/rbl_lookup.htm

    If it comes up clean, and it's not a DNS issue, not local on your end (i.e. a filter you added, typo?) it could be they incorrectly added your network or domain to a filter by mistake trying to cut someone else off, or simply they had routing issues or server issues.

    I did an ARIN lookup so you know how to yell at if they screwed something up after eliminating all the above, i.e. you could send a traceroute to them to see if they can get to you or rule out their end:

    http://ws.arin.net/whois/?queryinput=! NET-216-35-123-64-1

    -jim
     
  6. ffn8 macrumors newbie

    Joined:
    Mar 28, 2008
    #6
    I have the same issue with a website I need to access for work. It works great at home and anywhere else i try it but when i try to access the site at work it no longer works. Help please!
     

Share This Page