One Touch Volume Control

Discussion in 'MacBook' started by ougeta, Oct 29, 2008.

  1. ougeta macrumors newbie

    Joined:
    Oct 29, 2008
    #1
    Hey all,

    I am brand new to mac.... and let me just stay- for years I use to say why pay soo much when you can get more for less.... What a jack a**, but everyone has the right to their opinion i guess.

    Anyway- I just bought the new Macbook 2.0 Ghz- wishing i upped for the 2.4 now... but this machine is amazing. What have i been missing for so many years.

    On to the point, I am pretty new so I am trying to figure everything out, except i can not get my settings to allow one touch volume control ( by not pressing fn key and f10,11,or12.) when i first got the mac, it allow me just to push the volume buttons.... what did I mes with by mistake?

    Any help would be grand. Thanks
     
  2. mcdj macrumors G3

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #2
    If you turned on VoiceOver in Universal Access, the volume keys will no longer work the normal way. You may have turned it on accidently by pressing cmd+fn+f5. To see if it's on, open SysPrefs/Universal Access and check the VoiceOver setting.
     
  3. ougeta thread starter macrumors newbie

    Joined:
    Oct 29, 2008
    #3

    hey thanks for the quick response, but the voice over function is still off.
     
  4. Matty0500 macrumors newbie

    Joined:
    Oct 19, 2008
    #4
    Go to System Prefs> Keyboard and Mouse
    In that window there's a checkbox that says use f keys for standard functions (or something to that effect.) be sure that's unchecked.
     
  5. ougeta thread starter macrumors newbie

    Joined:
    Oct 29, 2008
    #5
    THANKS A TON.... can't believe i missed that- passed it several times too. :D
     

Share This Page