One User account will not open. Others are OK. Advice please

Discussion in 'macOS' started by SheerGold, Nov 28, 2008.

  1. SheerGold macrumors member

    Joined:
    Apr 20, 2006
    #1
    There are a number of user accounts on my computer.

    All of them work, apart from one.

    When I try to log into that User Account it will not open. I am using the correct password .

    I can see the contents of that account when I am logged into one of the other accounts.

    Is there any simple way of getting the User account working properly again?

    I have backups of the Users folder. I could just replace the User that I cannot log into with that User from one of the backups. But the information will be slightly different as the backups were done weeks ago. Also I don't want to use those backups as I have had problems doing similar things before (because the system seems to remember where the files came from and that causes clashes).

    I am running OS 10.5.5
     
  2. CashGap macrumors 6502

    CashGap

    Joined:
    Sep 15, 2007
    Location:
    Music City, USA
    #2
    What happens when you attempt to login?

    Are any log entries created, or any console messages?
     
  3. SheerGold thread starter macrumors member

    Joined:
    Apr 20, 2006
    #3
    When I try to login I just get a blank screen. It has nothing on it except the normal background.
    It stays like that permanently.
    Eventually I have to press the restart button.

    I am really confused by all the logs. Where do I find them & which ones are relevant?
     

Share This Page