ONE website will no longer load - Network Problems

Discussion in 'Mac Apps and Mac App Store' started by haiggy, Jun 19, 2008.

  1. haiggy macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #1
    Hi,
    I got a new router recently and up until now, the website www.battle.net and all sites branched from that page no longer load for me. When I use Network Utility to traceroute it, I get 17 lines of normal text each time and then every subsequent line is followed by *** For example:

    ...
    14 tbr2.sffca.ip.att.net (12.122.19.82) 92.612 ms 88.506 ms 90.237 ms
    15 gar4.sffca.ip.att.net (12.123.13.178) 105.396 ms 153.584 ms 218.631 ms
    16 idf22-gsr12-1-pos-6-0.rwc1.attens.net (12.122.255.222) 88.235 ms 88.952 ms 89.985 ms
    17 mdf2-bi8k-1-eth-1-1.rwc1.attens.net (216.148.209.10) 91.769 ms 89.494 ms 91.577 ms
    18 ***
    19 ***
    20 ***
    ...

    That pattern continues forever until I stop it. When I ping the website, I get these results:

    Ping has started ...

    PING battle.net (216.148.223.71): 56 data bytes

    --- battle.net ping statistics ---
    10 packets transmitted, 0 packets received, 100% packet loss

    In FireFox, when I try to access it it says "Network Timeout. The server at www.battle.net is taking too long to respond." When plugging the IP address into the browser I get the same thing (216.148.223.71).

    Here is a list of things I have tried:
    Different browsers
    Resetting my modem
    Restarting my computer/the PC the router is plugged into
    On the PC in cmd.exe I executed the ipconfig /flushdns command
    I tried changing my IP address on my computer
    and lots of others I can't think of right now.

    When I plug the modem directly into the PC, I can view the site just fine so I figure it has something to do with the router? Nothing in the prefs has changed from when I was able to view it and from when I wasn't able to view it.

    Does anybody have any ideas? It's driving me crazy. Also, another problem that I think is related is I have troubles signing onto MSN, and when I open iChat to sign onto AIM it says that the network is busy and I can't be signed in. What is going on....

    Any help would be appreciated.
     
  2. haiggy thread starter macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada

Share This Page