Online videos - skipping

Discussion in 'MacBook' started by dcx3, May 13, 2009.

  1. dcx3 macrumors member

    Joined:
    Jul 1, 2008
    #1
    Whenever I log on to Youtube or ABC.com for example to watch TV Shows, the audio is fine but the video seems to play every 3 frames or so. Is there a reason why this is? I have broadband internet and other parts of web-surfing go smoothly. Anyone else experience this?

    Is my laptop too outdated to play online video?

    900mhz iBook
    640mb RAM
    14"
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    You have an old iBook with 900 MHz, and those videos are embedded in Flash from Adobe, and Flash is using the CPU, even on modern Intel Macs.

    You can have a look into Activity Monitor to see that Safari (or the browser of your choice) will have the most CPU usage during watching YouTube or ABC.

    So, the answer is, that your hardware is not 100% capable of fluently playing Flash video.
     
  3. dcx3 thread starter macrumors member

    Joined:
    Jul 1, 2008
    #3
    I figured that it was probably just outdated and unable to handle it. I have been saving up and will be upgrading soon, but I want to wait til WWDC - just in case there are any announcements - would have buyers remorse if bought now and something came out in a few weeks.
     
  4. dontwalkhand macrumors 601

    dontwalkhand

    Joined:
    Jul 5, 2007
    Location:
    Phoenix, AZ
    #4
    The sad part is that Flash performs just fine on old Windows computers. Adobe just needs to get their heads out of their ass and code for the Mac properly, so we have something that doesn't burn the shorts off of my lap everytime I watch a fullscreen video on my MacBook that uses Flash.
     
  5. dcx3 thread starter macrumors member

    Joined:
    Jul 1, 2008
    #5
    Yeah I was confused that my parents' old piece of junk Dell could play them just fine but my iBook couldnt. Will videos play just fine on a new macbook?
     
  6. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #6
    Yup. The HD streams all play flawlessly on my 2.0ghz Unibody
     

Share This Page