Carrier Only 3G on LTE rMini?

Discussion in 'iPad' started by jsd79, Nov 29, 2013.

  1. jsd79 macrumors member

    Joined:
    Nov 29, 2013
    #1
    In search of the forum's collective wisdom:

    I have a new Verizon 32gb rMini. I haven't signed up for cellular data yet, but I notice that when I turn cellular data on (in settings), it says "Verizon 3G," not LTE. My Verizon iPhone 5S, sitting on the table inches away, says LTE. Is my rMini defective or is it normal to get only 3G signal until after signing up for a data plan?
     
  2. onepoint macrumors 6502a

    onepoint

    Joined:
    Aug 3, 2010
    Location:
    USA
    #2
    Just a stab in the dark, but make sure LTE is enabled under Settings>>Cellular Data
     
  3. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #3
    Try going in and out of Airplane mode and see if that helps otherwise reset your network settings.
     
  4. jsd79 thread starter macrumors member

    Joined:
    Nov 29, 2013
    #4
    LTE is definitely enabled!
     
  5. webbuzz macrumors 65816

    webbuzz

    Joined:
    Jul 24, 2010
    #5
    I think this is your issue.

     
  6. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #6
    I had the same thing happen to me with a Verizon iPad. The LTE became active after I signed up to a plan.
     
  7. jsd79 thread starter macrumors member

    Joined:
    Nov 29, 2013
    #7
    That makes me feel better. Thanks! :)
     
  8. joeshmo2010 macrumors 6502a

    Joined:
    Jun 25, 2009
    Location:
    Seattle, WA
    #8
    Bingo. LTE will be active after you sign up for the plan!
     

Share This Page