only 6 core after macpro 1.1 update.

Discussion in 'Mac Pro' started by oudi, Mar 11, 2013.

  1. oudi macrumors newbie

    Joined:
    Mar 11, 2013
    #1
    hello
    first , sorry for english...

    i'll try to be simple.
    i've made the update to macpro 1.1 to 2.1
    first i've bought 2 Intel Xeon X5355 2.66GHz/8M/1333MHz SL9YM CPU Desktop Processor.
    and after 2 instals and double triple...checking my mac can see 2 proc and only 6 cores.
    i've try to change the proc ( slot A and B) but it's the same.
    i've made the update from Mac Pro 2006-2007 Firmware Tool Released and it's the same.
    i've speak with the ebay seller and there is no probl with the proc.
    (he propose to replace or refund the proc but for him..there is no prob with the proc)
    in the info about this mac i've this:

    Nom du modèle : Mac Pro
    Identifiant du modèle : MacPro2,1
    Nom du processeur : Quad-Core Intel Xeon
    Vitesse du processeur : 2,66 GHz
    Nombre de processeurs : 2
    Nombre total de cœurs : 6
    Cache de niveau 2 (par processeur) : 6 Mo
    Mémoire : 12 Go
    Vitesse du bus : 1,33 GHz
    Version de la ROM de démarrage : MP21.007F.B06
    Version SMC (système) : 1.7f10
    Numéro de série (système) : CK7220XZY3P
    UUID du matériel : 00000000-0000-1000-8000-0017F209570A

    and i've seen that i've the first cpu A at 28,8 A and the cpu B at 38 A,
    and fo the alimentation....cpu A at 37,7W and cpu B at 50,50W.

    i am completly lost.

    i hope that someone can help me.
    thank you in advance and sorry for my perfect english.

    jf
     
  2. GP-SE macrumors 6502

    Joined:
    Feb 27, 2013
    #2
    sounds like the processors are bad, I would send them back to the ebay seller.
    Do you have the original processors? put them back in and see if it shows up correct.
     
  3. oudi thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #3
    hello
    thank you for your reply.
    i will back the original proc for see.
    and i will test in another mac.

    i search i search.

    thank you
     
  4. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #4
    You could try one at a time to insure its the processor too but it does sound like it is a bad processor. Are there scorch marks around the contacts of the processor?
     
  5. tousmic88 macrumors newbie

    Joined:
    Jan 23, 2013
    #5
    Hello

    J'ai fait le meme upgrade que toi et je n'ai aucun problème (2 cpu 8 core).
     
  6. oudi thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #6
    it's no dangerous to run the mac with only one processor?
    i will try in another mac when my friend is back in few days.

    merci du retour
    en effet j'ai aussi un pote qui l'a fait sans probleme..ca m'enerve.
    je pense que le proc est en cause.

    thank you all for your reply ....
    to be continued...
     
  7. oudi thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #7
    hello
    ok i 've check and the proc are good (apparence)
    i've try to boot in only one cpu but nothing works (cpu A or B )no boot.

    HELP before refund

    bye
    jf
     
  8. Neodym macrumors 68000

    Neodym

    Joined:
    Jul 5, 2002
    #8
  9. oudi, Mar 13, 2013
    Last edited: Mar 13, 2013

    oudi thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #9
    hello
    yes i've try the reset pram and smc.. but nothing happen.

    oh yes for sur.
    but i hope that it will be work with another proc.
    maybe my mac have a obscur problem.

    Do you know if i can make a mix of proc..one SLAEG and one SL9YM???
    (ok i've find the answer on your link thank...yes we can mix 2 proc one SLAEG and one SL9YM)

    thank you
     
  10. Neodym macrumors 68000

    Neodym

    Joined:
    Jul 5, 2002
    #10
    SLAEG has the latest microcode corrections, which may make a difference on some machines (like yours).

    SLAEG also runs less hot, so you don't need to modify fan behavior as you probably need to with SLAC4 and SL9YM.
     
  11. Neodym macrumors 68000

    Neodym

    Joined:
    Jul 5, 2002
  12. oudi thread starter macrumors newbie

    Joined:
    Mar 11, 2013
  13. tousmic88 macrumors newbie

    Joined:
    Jan 23, 2013
  14. oudi thread starter macrumors newbie

    Joined:
    Mar 11, 2013
    #15
    hi everybody.
    just to close the thread
    i've bought the slaeg xeon ..and everything is ok...
    that's all folks.
    thank you for your help.
    best
    jf
     
  15. GP-SE macrumors 6502

    Joined:
    Feb 27, 2013
    #16
    glad everything is working!
     

Share This Page