Only one RAM SLot 820-2850 working HELP

Discussion in 'MacBook Pro' started by grooovie, Sep 3, 2013.

  1. grooovie macrumors newbie

    Joined:
    Jul 28, 2013
    #1
    Hello I hope somebody can help me.

    I have an 820-2850 Board

    Everything is working fine.

    It is 8GB, 2x4GB

    (1)If I stick in the slot near Keyboard the 4GB RAM then its not working, after turning on, the fam begins to work, the sleep Led is blinking 3 times and I can hear 3 peeps after a while again and again the beeps.

    (2)If I stick the same RAM in to the slot near the bottom everything is working fine.

    Both RAM the same result like in (1) explained.

    So what did I do

    1. PRAM reset
    2. SMC Reset
    3. Reballed the GPU
    4. Reballed the Northbridge

    Result tis still the same.

    I know that the Memory controller should be in the CPU isnt it?

    So should I reball the CPU?

    But I messuared in the RAM Slot. (Its DDR3)

    CKE0, CKE1 is there
    RAS, CAS, WE Signal is there

    so I think the memorycontroller is working

    so on VDD SPD 3V is there


    I guessed could be the termination resistor with a defekt.

    Should be able to find on the resistors 0,75V
    but, funny, I dont find the resistors?
    In the Schematics I cant find as well?

    Can u help me?

    Do u have any other Idea? or an Idea where could be the resistors for termination.

    thanks a lot.
     
  2. greekhero macrumors member

    Joined:
    Oct 24, 2013
    #2
    Did you find a solution to your problem? I am seeing the same issue with mine. aAny pointers would be very helpful.

    Thanks!

     

Share This Page