Only one thing left holding me back.

Discussion in 'Jailbreaks and iOS Hacks' started by thundermustard, Jun 22, 2010.

  1. thundermustard macrumors regular

    Joined:
    Apr 21, 2008
    #1
    I have two 3GS' with old bootrom, I have them JB'ed with Pwnage at 3.1.2 and modem baseband 5.11.07 so I am ready EXCEPT I have to have my MyWi working.
    Any ideas on when or if it will be updated?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    I doubt any of us can answer that. Try contacting the developer.

    Of course, we all want MyWi to be iOS 4 compatible.
     
  3. thundermustard thread starter macrumors regular

    Joined:
    Apr 21, 2008
    #3
    And I can only hope he wants to sell versions in the future. Hoping for the best.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Hope soon.
    Thats one of the main reason I JB.
     
  5. scottuf macrumors 6502

    Joined:
    Feb 2, 2009
    Location:
    NPB, FL
    #5
    MuscleNerd tweeted that UltraSn0w disables IPCC sig checking, so custom carrier files should enable it. I'm gonna play around with it a little later and should get it working.

     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Its cool to be able to enable native tethering but would be nice to have MyWi for wifi tethering also.
     
  7. scottuf macrumors 6502

    Joined:
    Feb 2, 2009
    Location:
    NPB, FL
    #7
    played around with it a bit, it works differently in iOS4. they type-masks have changed and there is a new apn "broadband" for tethering data. it will take a while to figure it out.
     

Share This Page