only picks up some wireless networks

Discussion in 'iPad Tips, Help and Troubleshooting' started by sfniners2012, Dec 3, 2012.

  1. sfniners2012, Dec 3, 2012
    Last edited: Dec 3, 2012

    sfniners2012 macrumors newbie

    Joined:
    Dec 3, 2012
    #1
    Hi

    I have a 1st generation and it's having problems connecting to my wireless. Previously it worked great and then one day it stopped connecting and it's been a nice paperweight ever since.

    *it picks up 3 other nearby networks, but can't see my own unless I'm 2 feet from the router
    *it will connect (weakish signal) when I'm 2 feet away, but disconnect & can't find the network when I walk a few feet away

    Here's what I've tried so far
    *reset network settings on iPad, turned airport mode on/off, reset router, turned wireless on/off, threw it against a wall (jk), and restored from backup
    *I went to my friends house and her iPad connects to her network so I tried mine and it was the same problem. It doesn't pick up/show her network, but it does show 3 networks around her
    *I went to another spot with wifi, it picks up the network and connects, my confusion level creeps up to an 8
    *now I know it's not a hardware, and seems more of a glitchy software?

    *so it can pick up networks, just not the ones I want
    *I just read while in the middle of typing this to try restoring but not from backup so more of a clean slate so I'll try that tonight

    I was just wondering if anyone else has had this selective network problem and what they did to fix it. Thanks for any help!
     
  2. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #2
    I had a problem with my iPod touch 5G. It connected to my work network, all free networks, my neighbor's network - and remembered them. It did not like my home network (Linksys router) and while I could get it to connect after a few attempts, 10 minutes later it would be off line and I'd have to do the song and dance routine of re-entering my password. That got to be such a pain I entered the password in Notes and then would just copy and paste it.

    Finally came across a solution in the Apple community boards: Forgot my home network, then went to "other," added the name of my network, entered my password, then told it to renew lease. Never a problem since then.

    Hope it's of some help to you.
     

Share This Page