Only typing in Japanese

Discussion in 'macOS' started by ElectroGhandi, Sep 19, 2009.

  1. ElectroGhandi macrumors regular

    ElectroGhandi

    Joined:
    Jan 9, 2009
    Location:
    Baltimore, MD
    #1
    I was trying to insert a Greek character and did something. Now my PowerBook only types in Japanese. I try to type and the letters are underlined and after a second, it changes to Japanese. How do I reverse this?

    Here is the screenshot from the Special Characters menu...
     

    Attached Files:

  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    The screen shot doesn't really help. You may have inadvertently hit a keyboard combination that switched keyboard layouts. I switch between English and Japanese all of the time. Head to System Preferences > Language and Text, and from there you can select your language.
     

Share This Page