Onyx not compatible with 10.6?

Discussion in 'macOS' started by zepharus, Sep 7, 2009.

  1. zepharus macrumors 6502a

    zepharus

    Joined:
    Aug 7, 2007
    #1
    My beloved onyx says not compatible with 10.6. any fix?
     
  2. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #2
    What version are you trying to run? The developer just posted an updated one on August 22 that should be compatible. At least that's what a buddy told me who just used it to clean his system up under 10.6.
     
  3. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #3
    I just checked the Titanium site and the version for compatibility with Snow Leopard will be v.2.1, which is not available yet.
     
  4. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #4
    why would a tool that is used to tweak Leopard be compatible with another OS
     
  5. zepharus thread starter macrumors 6502a

    zepharus

    Joined:
    Aug 7, 2007
    #5
    Hey Mike.. if you think that SL is anything but a tweaked version of Leopard, you might want to buy some of what im selling...
     
  6. jmpage2 macrumors 68030

    jmpage2

    Joined:
    Sep 14, 2007
    #6
    Wow, another uninformed kiddie who thinks that SL is a service pack for Leopard... :rolleyes:
     
  7. Kate. macrumors regular

    Joined:
    Aug 30, 2009
    Location:
    US
    #7
    I think michael.lauden meant why would Onyx—a software used to tweak Leopard—be compatible with Snow Leopard, which is a completely different OS. He wasn't implying that SL is just a tweak of Leopard.
     
  8. rKunda macrumors 65816

    rKunda

    Joined:
    Jul 14, 2008
    #8
    I know what I'm selling. Instructions on how to find info directly from the developer's website.
     
  9. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #9
    exactly. i don't know how that could have been more clear

    Onyx tweaks Leopard

    you are running Snow Leopard


    you might as well ask: why can't Onyx tweak windows xp 64
     
  10. Van W macrumors member

    Joined:
    Sep 5, 2009
    #10
    I am using Onyx 1.8.5 on 10.6 and it is working fine. However, I loaded it in a roundabout way: first, I erased and zeroed out my hard drive, then did a clean install of SL, then imported my apps using Migration Assistant from my backup (on an external drive.) My previous OS was Tiger, not Leopard, so maybe that had something to do with it.
     
  11. donbenjy macrumors 6502

    Joined:
    Oct 15, 2008
    #11
    I was gonna say: some older versions of ONYX "work" on SL (I say "work" because obviously its not gonna be anywhere near fully compatible with SL). I ran mine to tweak my dock, and then hit check for updates and downloaded the newest version, which promptly didn't open on SL :rolleyes:
     

Share This Page