Oooops, I bricked my mac.

Discussion in 'MacBook Pro' started by Balthial, Nov 18, 2012.

  1. Balthial macrumors newbie

    Joined:
    Nov 16, 2012
    #1
    Hey guys -

    So, I managed to brick my laptop. Pretty stupid of me.

    I have a Macbook Pro 17' Laptop, shipped with Snow Leopard, upgraded to run Lion. It was running poorly so I figured I would wipe it back to square zero. I erased the hard disk and then went to reinstall using the original Snow Leopard disk. Erase goes fine.

    When booting from the snow leopard disk, it freezes at a gray screen with the apple logo. Ooops.

    Trying with a network restore (hold command+R on boot), it tells me that I "need to log in with the apple account used to purchase lion." I have confirmed that I am using the correct apple account that was originally used to purchase lion (as a download).

    Tried a couple of tips in another thread. First I tried to boot from a USB drive that had been "restored" with Snow Leopard install. Then I live booted off an Ubuntu CD and reformatted the hard drive. I have confirmed that the Snow Leopard Install CD is good. The hardware is clearly fine as it boots on to Ubuntu.

    I'm currently overseas in a country with no apple store. I do have extended support so I called Apple, who spent a lot of time on the phone with me but were utterly baffled by the problem.

    Any ideas?

    Alex
     
  2. Balthial thread starter macrumors newbie

    Joined:
    Nov 16, 2012
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    Don't bump your threads.

    So you couldn't get SL installed? Did you erase the hard drive or truly zero out the data to get rid of it all?
     
  4. AppleMacFinder macrumors 6502a

    AppleMacFinder

    Joined:
    Dec 7, 2009
    #4
    I'd second that. Make a clean install.
     
  5. bluespaceoddity macrumors regular

    Joined:
    Jun 14, 2009
    #5
    I had a similar issue (on a MBP 17" Mid 2009) and concur with the other comments.

    Until the Lion recovery partition was wiped off the drive with a complete erase and reformat I could not start up from my original Install DVD that came with the MBP (in my case Leopard) or a Snow Leopard DVD. I could start from an Firewire connected drive (with either a full Snow Leopard or Lion system from an earlier backup - if I remember correctly). I used Disk Utility on that Firewire Drive to fully erase (zero - one pass) the entire internal HD. After that I shut down, disconnected the Firewire Drive and was able to start up from the Original DVD to re-install a clean OS onto the empty drive.
    (Start up. Insert Install DVD. Hold Option key wait for DVD to show etc ...)
     

Share This Page