Ooops .. hide extension doesn't work for me

Discussion in 'Mac OS X Lion (10.7)' started by Twitko, Nov 28, 2011.

  1. Twitko macrumors newbie

    Joined:
    Nov 27, 2011
    #1
    Just a stupid question ... stupid, but I really don't know what to do ...

    I have a file on my Desktop - called NONSENCE.sparseimage ... and I'd like to see ONLY its name - NONSENCE. There is no reason to display its long and boring extension ... I know what this file is and what to do with it ...

    OK, I have tried the simpliest way - mark the file on desktop, press Cmd+I and I got information about it. Great, then I checked "box" marked "Hide extension" or something like that (I use different language for my Lion, so I can only estimate proper English terms for some commands - hope you understand what I mean) ....

    OK, I checked this box - HIDE extension - and then .. nothing happened :-( The File is still on my Desktop, providing its full name a extension ... I tried the same trick for another type of file - like RTF but no success again. Briefly - checking or unchecking this box has no effect - or I did not see any ...

    Please help me and advise what I am doing wrong .... Thanks in advance
     
  2. tug macrumors 6502

    Joined:
    Feb 3, 2010
    Location:
    loughborough. u.k.
    #2
    just left click on the name (not the file) it will turn blue.
    then press the backspace button, when there is no text left, write in your preferred name then click the desktop away from the file it will now be changed.
     
  3. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    Check in the Finder Preferences (Finder menu -> Preferences) under the last tab for a checkbox that reads the equivalent of "Show all file extensions". Make sure that's unchecked, because it will override your settings for any particular file.

    jW
     
  4. Twitko, Nov 28, 2011
    Last edited: Nov 28, 2011

    Twitko thread starter macrumors newbie

    Joined:
    Nov 27, 2011
    #4
    I did, or I think I did ... BUT ... I renamed file, of course ... the same result I can reach from Information and renaming file from that (just delete extension) ...

    BUT .. if extension is removed/deleted ... this is a result ... I can open sparseimage file as usual .. I had to enter my password .. but then I am unable to add any new file into image file ... after I'd return extension back to .sparseimage the system handles the file as it should be ...

    result .. just renaming file (without extension) is not a solution for me .. or it seems so or I am wrong at all ....

    ----------

    YES, YES YES and definitely YES .. this is the solution ... just uncheck this hidden and "fckg" checkbox and everyting works as I have expected ... THANK YOU :)
     
  5. Schnozzle macrumors newbie

    Joined:
    Oct 29, 2012
    Location:
    Australia
    #5
    Thanks

    From one Mac newbie to another, thanks for asking this question and having it answered. Perhaps I'm being obsessive-compulsive but this thing has been bugging the hell out of me for months. Best wishes.
     

Share This Page