Open Display Prefrence in upper right corner?

Discussion in 'OS X Yosemite (10.10)' started by matt9013, Jan 14, 2015.

  1. matt9013, Jan 14, 2015
    Last edited: Jan 14, 2015

    matt9013 macrumors 6502

    matt9013

    Joined:
    Oct 27, 2013
    #1
    Just noticed that my open display preference is now in the upper right corner next to my BT and WiFi buttons. I never added this and was wondering if anybody else had this happen today? Secret Apple update maybe? I haven't changed any settings today or anything. Hardly really used my iMac today.

    Edit: It just vanished. Anyone ever have this happen to them?
     
  2. Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #2
    Yes, it appears automaticallywhen you have an Apple TV or other AirPlay device nearby so you can mirror your display.

    You can choose to have this behaviour or never show the icon in System Preferences.
     
  3. matt9013 thread starter macrumors 6502

    matt9013

    Joined:
    Oct 27, 2013
    #3
    OK, thanks. Must have been my iPad Air as I was just using that shortly before I noticed it I believe.
     
  4. SD-B macrumors 6502

    SD-B

    Joined:
    Apr 1, 2009
    #4
    I was just driven bonkers trying to get the Air Display icon back to my top right hand corner on the 27" retina iMac for the past hour.

    Nothing worked. Rebooted 3x. Opened Display and it was greyed out, no connection yet my network was fine.

    Just turned off the apple TV from the remote and turned it right back on and it suddenly worked.

    I've noticed once or twice that it wasn't there where it was supposed to be but as I didn't need it at the time I wasn't paying attention to is so I never noticed when it popped back onto the spot there


    Anyone know if this is a bug in Yosemite?
     

Share This Page