All Devices Open In Background option gone in beta 4

Discussion in 'iOS 13' started by Slcflier, Jul 19, 2019.

  1. Slcflier macrumors newbie

    Joined:
    Jun 18, 2014
    #1
    So there is no way to open a link in a new tab on the iPad or in the background oh the iPhone anymore. At least none that I can see. Am I missing something? That’s pretty much exclusively how I browse the interwebs...
     
  2. IowaLynn macrumors 65816

    IowaLynn

    Joined:
    Feb 22, 2015
    #2
    That is just another reason to not use Safari it seems. To me open in bkgrnd is a must. And switch to tab.
     
  3. Feenician macrumors 603

    Feenician

    Joined:
    Jun 13, 2016
    #3
    Welcome to running beta software :( You get what you get whenever they take a snapshot for the beta. This one is frustrating for sure.

    Yep we all have to live with this for (at least) a couple of weeks if we're using Safari. In the meantime, on larger well spaced links at least, a two finger tap opens a link directly in the background. Otherwise it's long/3D press on the link -> copy -> open a new tab -> paste .
     
  4. StumpyBloke macrumors 65816

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #4
    Two finger tap on the link will open up a new Safari window.

    Edit: sorry. Just noticed this has been mentioned above my post.
     
  5. Seanny9111 macrumors newbie

    Joined:
    Oct 10, 2018
    #5
    Using two fingers is cumbersome if surfing with only one hand. It's not really a solution. I've been using this method but it's hit and miss most of the time.

    Opening new tabs in the background should be easy. I use it all the time. I'd be really affected if they don't put back the option.
     
  6. StumpyBloke macrumors 65816

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #6
    Yes I know it’s cumbersome!!!

    It’s a temporary workaround until it’s fixed. Have you even reported it?
     
  7. Seanny9111 macrumors newbie

    Joined:
    Oct 10, 2018
    #7
    I did report it yesterday. Not sure if they'll fix it. This is sad. I have to keep myself sane until the next beta. Only until the next one hopefully.
     
  8. StumpyBloke macrumors 65816

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #8
    There is no way this won’t be fixed but whether it will be in the next beta or not we will have to wait and see...
     
  9. tranceking26 macrumors 6502

    tranceking26

    Joined:
    Apr 16, 2013
  10. AceFernalld macrumors 68000

    AceFernalld

    Joined:
    Mar 3, 2008
    Location:
    Massachusetts
    #10
    The one-fingered workaround is to tap and hold the link, then drag it up into the tab bar. Not as elegant as just clicking ‘Open in Background,’ though
     
  11. Seanny9111 macrumors newbie

    Joined:
    Oct 10, 2018
    #11
    How do you do this? Nothing happens if I drag it up. When I drag the preview to the bottom of the screen, it just goes away.
     
  12. juanmaasecas macrumors member

    Joined:
    Oct 26, 2014
    #12
    Drag it to the top, so you create a new tab
     
  13. m.wttfld macrumors member

    Joined:
    Jun 12, 2019
    Location:
    Germany
    #13
    No worries, will be fixed in the next Dev Build. Backend still has the functionality, they simply just forgot to add that option to the pop-up menu.

    For now, just switch to Chrome (or any other Browser), or use the finger gesture.
     
  14. StumpyBloke macrumors 65816

    StumpyBloke

    Joined:
    Apr 21, 2012
    Location:
    England
    #14
    This doesn’t work on my Xs max.
     
  15. juanmaasecas macrumors member

    Joined:
    Oct 26, 2014
    #15
    Oh right, i am testing the beta in the ipad, sorry. Good thing I am still in iOS 12 in my iPhone lol.
     

Share This Page

14 July 19, 2019