"Open in Finder" opens Apple Loops Utility

Discussion in 'macOS' started by kolax, Feb 12, 2009.

  1. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #1
    I just reinstalled OS X last night after upgrading my hard drive. All I've done is install all the software that was on my previous hard drive (didn't migrate or anything, fresh install of everything).

    However, when ever I click on a Stack and click "Open in Finder", Apple Loops Utility loads instead of the stack folder!

    [​IMG]

    How do I get rid of this? I've never experienced this before - and haven't installed any cracks or modified Finder yet.
     
  2. kolax thread starter macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #2
    Well, I never used that application (part of Logic), so I just deleted it.

    Problem solved...but still puzzled as to why this happened when I've had Logic installed before.
     
  3. pgajg macrumors newbie

    Joined:
    Jun 27, 2007
    #3
    mine does the same, but instead of the utility it opens the program. any ideas?! it's very annoying
     
  4. whomeverwiz macrumors newbie

    Joined:
    Apr 28, 2009
    #4
    You need to rebuild the launchservices database.

    If you are running OS X 10.5 Leopard, this should help.

    10.5: Rebuild the launchservices database

    Google should show the way to instructions for previous versions of OS X.
     
  5. mtel macrumors newbie

    Joined:
    Jul 28, 2009
    #5
    Apple Loops Fix

    Open Terminal, type in this command, and press return.

    /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain system -domain user

    Once it's finished, type in this command in Terminal to restart the Dock:

    killall Dock

    I found this on some other site and it worked for me...
     
  6. AppleMactablet macrumors regular

    AppleMactablet

    Joined:
    Jan 25, 2010
    #6
    THE SOLUTION

    The Problem:
    Whenever opening a folder in the dock and clicking "Open in Finder" it would open the Preview app, or Xee (which I consider the better Preview)

    After trial and error/deleting/restarting/logging in and out/deleting the plist in finder/dock/preview/xee
    I only found two articles on the whole internet describing the same issue (I spent a whole hour googling this)
    So this is what I have found...

    The Solution:

    You might need to or if you have ever downloaded the program: Default Apps
    The Site: http://www.rubicode.com/Software/RCDefaultApp/

    In the program Default Apps under the tab "File Type" and go to "fold" change it to "Finder" it still may pull up iPhoto but just test it, till you get Finder to pull up, and there you go
     

Share This Page