Open Office 3 slow? OS X, Penryn

Discussion in 'Mac Apps and Mac App Store' started by futuremac, Oct 24, 2008.

  1. futuremac macrumors member

    Joined:
    Jun 2, 2008
    Location:
    Melbourne, Australia
    #1
    One word "Lag". Whenever I select, scroll, type there's a slight delay. Far too frustrating to be usable. It runs very well in Ubuntu under VMWare! Any way to fix this?
     
  2. Kane.Elson macrumors regular

    Joined:
    Jul 27, 2006
    #2
    Are you talking about the Aqua version or the X11 version ?

    PS: Noticed your title slip up before you edited it ;)
     
  3. futuremac thread starter macrumors member

    Joined:
    Jun 2, 2008
    Location:
    Melbourne, Australia
  4. j26 macrumors 65832

    j26

    Joined:
    Mar 30, 2005
    Location:
    Paddyland
    #4
    Do tell :)


    NeoOffice (a variant of OO) is slow to load, but doesn't seem to lag half as much as you say. It might be worth a try.
     
  5. futuremac thread starter macrumors member

    Joined:
    Jun 2, 2008
    Location:
    Melbourne, Australia
    #5
    Rhymes with penis.





    jk, wrote Nehalem instead of Penryn
     
  6. exegete77 macrumors 6502a

    Joined:
    Feb 12, 2008
    #6
    I have MBP Penryn 2.4 and use Oo_Org 3.0 every day. I have not noticed any lag at all.
     
  7. boast macrumors 65816

    boast

    Joined:
    Nov 12, 2007
    Location:
    Phoenix
    #7
    I've noticed the scrolling is choppy, but Im not sure about the typing or selecting
     
  8. J&JPolangin macrumors 68030

    Joined:
    Jul 5, 2008
    Location:
    Thule GL @ the TOW
    #8
    ...it was free, right...

    Sun will develop it, they hate people paying MS for products...
     

Share This Page