Open One Window At A Time: HELP?!

Discussion in 'macOS' started by NJRonbo, Apr 6, 2007.

  1. NJRonbo macrumors 68000

    Joined:
    Jan 10, 2007
    #1
    Something very strange happened to my Mac Pro desktop and the
    way it opens Windows.

    Suddenly, when clicking on the Macintosh HD icon in the upper
    corner of my screen, it continues to open a NEW WINDOW every
    time I click on a folder instead of just keeping it to ONE window
    throughout.

    It never did this at the beginning. In the beginning everything
    stayed in ONE window no matter how many subfolders I clicked on.

    I mean, my MacbookPro laptop keeps everything in one window.

    I think a piece of software or perhaps some innocent tinkering
    must have changed a setting that now produces a new window
    with every click.

    Problem is, I can't find the problem. I compare my Macbook Pro
    (which works fine) to my Mac Pro and all the system settings under
    FINDER and GET INFO are identical.

    Can anyone suggest a fix?

    Thanks
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Is your toolbar hidden? There's a little grey jewel in the upper right hand of a window above the Spotlight search box. Click this to show the toolbar. (The reverse hides the toolbar.) Without the toolbar OS X emulates the Classic Finder in which a new window is opened each time you open a new folder.

    Next, if your toolbar is visible. Check the Finder > Preferences. Under General there is an option to "Always open folders in a new window". Make sure that is unchecked as well.
     
  3. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #3
    I just tested mine and it works fine. Just make sure you've got the "Always open folders in a new window" deselected in Finder prefs.
     

    Attached Files:

  4. NJRonbo thread starter macrumors 68000

    Joined:
    Jan 10, 2007
    #4
    Holy cow!

    THAT was the problem.

    That little icon was not selected so the toolbar was not showing.

    I kind of feel silly here. I'm new to Mac so I am learning this all
    from the ground up.

    Thanks for the assistance!
     

Share This Page