Open Port 40250 in Mac OS X 10.5.8 (9L30)

Discussion in 'macOS' started by nusabb, Jan 20, 2010.

  1. nusabb macrumors newbie

    Joined:
    Jan 20, 2010
    #1
    Hi,

    I'm trying to download using uTorrent and getting a VERY slow speed. I discovered that my relevant port 40250 is not connected. I tried to open it guided by other threads in various forums but have been unsuccessful. For example, the following link - http://www.portforward.com/english/routers/port_forwarding/Apple/AirPortExtreme/Utorrent.htm

    I'm using Mac OS X 10.5.8 and can't seem to get to the screens as illustrated in the above link.

    PLEASE HELP!!

    [​IMG]
     
  2. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #2
    If you have a router, you will need to open ports on the router and map them to the machine that will running bitTorrent.
     
  3. nusabb thread starter macrumors newbie

    Joined:
    Jan 20, 2010
    #3
    Thank you

    Thank you. I can open port on the router but how do I map them to the machine?
     
  4. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #4
    What kind of router are you using?

    If you're using an Airport Extreme, just enable NAT-PMP and let uTorrent handle the mapping for you.

    If not, then you have a couple of options.

    1) You can type in a manual valid address under System Prefs > Network. For example, if your network is 192.168.1.x, then you can type 192.168.1.15, and OS X will know it's a manual address and not send out DHCP lease requests every so offen. I do this and works wonderfully. This means you can program the router to just open up ports and route them to that specific IP.

    2) In your router setup webpage (if not an Apple Airport Extreme) you can setup a DMZ (Demilitarized Zone). This will allow only ONE IP address in your network full open access. In other words, open up the machine completely to the Internet. Not recommended here because of the lack of protection. On the plus side, you don't really need to worry about opening ports.
     

Share This Page