open port forwarding via Airport Extreme

Discussion in 'Mac Basics and Help' started by munkmoon, Jan 12, 2009.

  1. munkmoon macrumors newbie

    Joined:
    Jan 12, 2009
    #1
    I'm pulling my hair out! I have been working on how to figure out open the port forwarding through Airport Extreme. I am running on Mac OS X 10.5 via ethernet and it is wired.

    I am not quite sure what to do to put the correct position using Airport Utility to setup DHCP for downloading the update on World of Warcraft. I spoke with WOW and they told me to contact Apple about Airport Extreme situation.

    U know, TCP and UDP. I have no idea what I do with which numbers I should put? Public and Private TCP and UDP. I am confused with the system preference as well. I know it is different. Anyway, I am downloading and it says my computer appears to be behind a firewall. I have been looking at www.portforwarding.com It doesn't get me anywhere! Even I tried to do the mirror patches. Am I missing something here?

    Setting up router or fixing the firewall first?

    They tell me that I need to open 3724 and 6112. Then open 6881-6999. Can someone show me by sending me visual step-by-step? It'd be great if I could follow with visual set-up assistance. Many thanks.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    I don't know much about AirPort routers, but being firewalled shouldn't prevent you from downloading updates, although it might slow your speeds down a bit.

    The first place to look would probably be the firewall on your own computer.
     
  3. munkmoon thread starter macrumors newbie

    Joined:
    Jan 12, 2009
    #3
    slow down my computer

    Thanks Blue Revolution for replying back.

    Yeah, it's the firewall but I am not sure where to begin looking at? Do you know or someone else who may know about finding ways how to set up DHCP properly? For opening TCP and UDP along with the public and private ports.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    To disable your firewall (temporarily), go into the Security preference pane, open the Firewall tab, and select "Allow all incoming connections".
     
  5. munkmoon thread starter macrumors newbie

    Joined:
    Jan 12, 2009
    #5
    I did click on 'Allow all incoming connections'. It doesn't make any difference.

    I read on some other posts that someone said if we do have the dsl modem running on wired then it shouldn't be forwarded as port forwarding? I am not sure if it is correct that I don't need to use the port forwarding when I use the wired on the modem via AEB? Well, I do have other WPA2 that uses the WIFI network except for my Mac Pro that I am running on Ethernet.

    Should I change it to Wireless to get port forwarding running no problem? Don't know if it is true rumor? I am almost at end of downloading (2.01 GB of 2.6 GB). I am downloading WOW 2.4.3 to 3.0.2 Classic OS X Final.

    Geez, I wish it would speed up so I could play! Well, I'm gonna wait til it's done. Thanks again.
     

Share This Page