Open SSH on Natetrue 1.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by linshiwen, Jan 30, 2008.

  1. linshiwen macrumors member

    Joined:
    Aug 19, 2007
    #1
    Is there some sort of new method for SSH on 1.1.3? I can no longer SSH into my iphone with the 1.1.3 update. Cyberduck just says "connection failed" I know I have the IP right, and the username and password are root and default pass (alpine). Anyone else have trouble?

    Also, I tried to uninstall and reinstall open SSH, but it says execution script failed...dont really know what that means
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
  3. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #3
    I had natetrue 1.1.3. Was EXTREMELY buggy - i downgraded back to 1.1.1 and then went to 1.1.2 and then did the dev team method to get back to 1.1.3. Works like a champ!
     
  4. Jakintosh™ macrumors member

    Joined:
    Jun 21, 2007
    #4
    i'm having this same problem. cyberduck wont log on and im positive that it is the right things. im trying to figure it out right now...
     
  5. linshiwen thread starter macrumors member

    Joined:
    Aug 19, 2007
    #5
    Please let me know, I cant get it working. Can anyone link a tutorial for getting from nate 1.1.3 to official 1.1.3 jailbreak in case it comes to that?
     
  6. rohitbaba macrumors newbie

    Joined:
    Nov 29, 2007
    #6
    Need help with SSH on OSX Leopard

    Hi

    I have issue with My Leopard OSX connecting to iphone on SSH.

    I have tried
    FUGU
    Cyberduck
    Filezilla

    But no luck.

    However my PC does connect via Winscp so i can only assume it problem with Leopard OSX.

    please let me know of any update. Email dhaval.natu@gmail.com

    Thanks
     

Share This Page