OpenGL 1.3

Discussion in 'macOS' started by BetaLantern, Dec 18, 2010.

  1. BetaLantern macrumors newbie

    Joined:
    Sep 14, 2010
    #1
    I need OpenGl 1.3 for my black macbook 2.16ghz intel core 2 duo
    2gb 667 mhz sdram


    Think I have 1.2 now, not sure.
    need it to use free 3d software Daz 3D

    any ideas how to get it?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Mac OS X supports OpenGL versions up to 2.x. 3.x and higher aren't supported yet.
     
  3. larkost macrumors 6502a

    Joined:
    Oct 13, 2007
    #3
    Why do you think that you don't have what you need? Be specific, otherwise it is not worth trying to answer the question.
     

Share This Page