OpenGL Extensions Viewer test crash on 10.8.4

rossip

macrumors regular
Original poster
Feb 13, 2011
183
0
The app OpenGL Extensions Viewer crashes on 10.8.4 when running any of the tests on the core profile. I have an iMac7,1 with an ATI gpu. The app has actually been crashing since 10.8.3, and I've tried to contact the developers about it without success. Is anyone experiencing/ can confirm this? I'm wondering if it's an issue with my app install specifically.



OpenGL Extensions Viewer is a free app available on the app store and is widely regarded the standard from looking up what OpenGL extensions are available on your mac.
 
Last edited:

vmachiel

macrumors 68000
Feb 15, 2011
1,729
1,263
Holland
Did it crash before 10.8.3? If not, the problem may lie with the delta updates. They have caused me some problems before. Try installing the combo update: this will reinstall all the changes between 10.8.0 and 10.8.4, without touching your data. I've done it once and it fixed two bugs. Find it here:
http://support.apple.com/kb/DL1659
 

rossip

macrumors regular
Original poster
Feb 13, 2011
183
0
Did it crash before 10.8.3? If not, the problem may lie with the delta updates. They have caused me some problems before. Try installing the combo update: this will reinstall all the changes between 10.8.0 and 10.8.4, without touching your data. I've done it once and it fixed two bugs. Find it here:
http://support.apple.com/kb/DL1659
I may have to try this, I'd prefer to see if others are having the issue first though. Is the app crashing for you?
 

rossip

macrumors regular
Original poster
Feb 13, 2011
183
0
Downloaded it, didn't crash.
be sure you're running a test on the core profile (not compatibly profile). You have to select core from a drop down list.

In any case I was able to get a hold of the developer, he found the bug, and said an update should be released next week. Thanks for checking it out!
 

vmachiel

macrumors 68000
Feb 15, 2011
1,729
1,263
Holland
be sure you're running a test on the core profile (not compatibly profile). You have to select core from a drop down list.

In any case I was able to get a hold of the developer, he found the bug, and said an update should be released next week. Thanks for checking it out!
I see, I didn't do that. But good news that an update is coming, hopefully it'll fix your problem.