Opening a webpage and I get this?

Discussion in 'Mac Basics and Help' started by regis169, Jun 27, 2009.

  1. regis169 macrumors newbie

    Joined:
    Apr 3, 2008
    #1
    Ever since I've installed the VMWare fusion, I get this message. Every time I open a new web link from mail or from Safari, I get this message and if I click open, then it automatically starts VMWare fusion and open an internet explorer on the Windows XP.

    Can anyone tell me how to get rid of this? Thanks,

    [​IMG]
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Set your default browser ...
     

    Attached Files:

  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    Launch VMware
    On the menu select Virtual Machine -> Settings -> Sharing

    Make sure this box is not checked

    [​IMG]


    Woof, Woof - Dawg [​IMG]
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    Well, in his case, he'll want to make sure the top one is not checked ... since his Mac is trying to open VM apps.
     
  5. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #5
    You may be right... it is a little confusing in the wording
    I would settle the matter by making sure neither was checked :p

    Woof, Woof - Dawg [​IMG]
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    The top one allows the Mac to open apps in XP, e.g. links in IE.

    The bottom one allows XP to open Mail.app in OS X when you click on an email address.

    But, yes, it is a little confusing.
     
  7. regis169 thread starter macrumors newbie

    Joined:
    Apr 3, 2008
    #7
    That worked! Cheers, :)
     

Share This Page