Opening up ports on Mac OS X Snow Leopard

Discussion in 'Mac Basics and Help' started by Glumpfner, Jun 16, 2011.

  1. Glumpfner macrumors regular

    Joined:
    Dec 15, 2009
    #1
    Hi there,

    I have a MacBook Pro 13" running Snow Leopard with all Updates installed.

    I am wit UPC (Ireland), Europe's biggest Fibre provider. The Router they have installed is a Cisco EPC2425.

    What I am trying to do is to open a port so my friend can connect to me. Unfortunately I am just not able to get any port forwarded. I'm checking if the port is open with several websites such as http://www.canyouseeme.org/ and they all tell me the port is closed.

    The routers web interface is pretty much straight forward. I forwarded the port I need (25565) to my local IP adress of my MacBook. And just to make sure, I also disabled the firewall on the Router. Over the past 10 years I worked with many routers and always managed to forward the ports to my laptop and always worked until I moved houses and became a customer of UPC with their Cisco router.

    Also on my MacBook the firewall is disabled, nor are any Antivirus or Firewall software installed.

    I called the Support of my provider and the second I mentioned I have a MacBook they told me they only offer support for Windows! And they pretty much hung up on me. He also mentioned that maybe there is something different and more complicated on Macs to open a port.

    Really? I found that almost insulting since I do have a good understanding of PC hardware as well as software, and that guy is actually telling me it's the problem of my Mac? Unlike Windows we don't even have Firewalls or Antivirus installed by default.

    Anyways, does anyone know if there is something on the Mac that would block ports?
     
  2. Hansr macrumors 6502a

    Joined:
    Apr 1, 2007
    #2
    If your firewall is off there should be nothing in the way unless you've installed some additional third party tool for network usage.

    Which protocol are you trying to use?
     
  3. 42streetsdown, Jun 16, 2011
    Last edited: Jun 16, 2011

    42streetsdown macrumors 6502a

    42streetsdown

    Joined:
    Feb 12, 2011
    Location:
    Gallifrey, 5124
    #3
    it doesn't sound like it's your mac blocking the port. it's probably the router.
    what protocol are you trying to use? ftp, afp, ssh, vnc?

    edit: totally missed the post above lol
     

Share This Page