OpenMP and Xcode

Discussion in 'Mac Programming' started by bamdad, Oct 2, 2009.

  1. bamdad macrumors newbie

    Joined:
    Aug 8, 2009
    #1
    Hi guys,

    Im plannin on learnin to work with OpenMp and im interested in using it in my OS X 10.5. i have Xcode 3.1.2 which is probably using gcc 4.2.x if im not mistaken. On openMPs official site their last version is for gcc 4.3 which i cannot use in Xcode. so can anyone tell me whether the last version has been tested in Xcode? (since apple makes certain changes to gcc compilers before they release them as official compilers of xcode). and if the new version has not been tested yet then what version can i use?
     
  2. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #2
    OpenMP is included as part of Mac OS X / Xcode. No need to install it from the website.
     

Share This Page