Openoffice Mactel issue.

Winstonp

macrumors 6502a
Original poster
Jan 2, 2005
793
21
Boston
My macbook pro needs a faster office client, so I attempted to download Open office. Problem: It says I need "X11". I download X11, try to install it, but it says my machine has a newer version of X11. Open office does not install.


Any suggestions?
 

benthewraith

macrumors 68040
May 27, 2006
3,081
80
Miami, FL
Winstonp said:
My macbook pro needs a faster office client, so I attempted to download Open office. Problem: It says I need "X11". I download X11, try to install it, but it says my machine has a newer version of X11. Open office does not install.


Any suggestions?
Either use NeoOffice, or get out your OS X install cd and install the X11 version off of that
 

MRU

Suspended
Aug 23, 2005
25,346
8,706
Other
arent OpenOffice meant to be releasing a new version at the end of the month that works nativly, no need to install X11
 

miniConvert

macrumors 68040
I've recently tried OpenOffice with X11 (you can install it off your OS X CD) and I was unimpressed.

I'll now be trying NeoOffice an I can already tell you it'll be better than having X11 kicking around.

OpenOffice are indeed releasing an Aqua version.
 

theBB

macrumors 68020
Jan 3, 2006
2,458
3
X11 off the website is for 10.3 PPC. You need X11 that comes on your install DVDs. In any case, I use NeoOffice as well. It is based on OpenOffice, but Aquafied, more Mac friendly. No need for X11.