OpenSSH: can't remove empty folders in FuGu

Discussion in 'Jailbreaks and iOS Hacks' started by RxMac, Dec 10, 2008.

  1. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #1
    Can anyone help? Yes, I made sure the folders were empty, but it still won't let me delete certain folders. Yes I do have "rm" and "rmdir" in the "bin" folder. These are just old themes that I have worked on....
     
  2. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #2
    Sometimes, in Fugu, it appears as if things are there, that have been deleted.

    Go back a level in the hierarchy, and then return, to refresh the list, and see if they're really there.
     
  3. RxMac thread starter macrumors 6502

    Joined:
    Sep 11, 2008
    #3
    Have tried that, disconnected, reconnected, etc..... They are there, at least, I think
     
  4. Ecthelion macrumors member

    Ecthelion

    Joined:
    Nov 15, 2008
    #4
    I have this same problem in fugu I heard someone saying to use another app....I think its called cyberduck(maybe) but when I used it I didn't know my way around and didn't really play with it much. Try that out and see if you can delete them with that.
     
  5. 4np macrumors 6502a

    4np

    Joined:
    Feb 23, 2005
    Location:
    The Netherlands
  6. Demosthenes X macrumors 68000

    Demosthenes X

    Joined:
    Oct 21, 2008
    #6
    I ran into the same problem with Fugu. Switched to CyberDuck, problem solved. *shrug* CyberDuck is nice because it will pick you phone up with Bonjour, too. :)
     
  7. RxMac thread starter macrumors 6502

    Joined:
    Sep 11, 2008

Share This Page