iPhone OpenSSH not showing up in settings?

Discussion in 'Jailbreaks and iOS Hacks' started by ACardAttack, Feb 21, 2013.

  1. ACardAttack macrumors 6502

    ACardAttack

    Joined:
    Mar 18, 2010
    #1
    I was jailbroke on 6.1 and updated to 6.1.2 and jailbroke, but openssh doesnt show up in my settings anymore. Ive uinstalled and reinstalled, resprung, and reset with no luck.

    I'm on 4s
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    OpenSSH has never been in settings
    Use Cydia to verify if it is installed
     
  3. ACardAttack thread starter macrumors 6502

    ACardAttack

    Joined:
    Mar 18, 2010
    #3
    I've always had it show up between wifi and bluetooth for me....just realized I forgot to reinstall sshconnect, never mind
     
  4. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #4
    Did you just post this to reddit, as well?

    I don't know how it was for iOS 1/2/3, but in iOS 4/5/6: OpenSSH has never been in Settings.
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Perhaps this hack mounts it to Settings, but natively, I have never seen it in Settings.
     
  6. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #6
    Are you sure you're not referring to SSH Connect because that shows up in settings. OpenSSH has never showed up in settings. I toggle it on and off via NcSettings. If you want it in settings, use SSH Connect.
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    You are correct, check post #3
     
  8. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #8
    Whoops! Haha I even quoted the post where he says SSH Connect haha. That's what I get for trying to sneak in a quick reply on my 5 minute smoke break at work!

    Thanks dh.
     

Share This Page