Optical Drive Doesn't Read Blank Media

Discussion in 'Mac Basics and Help' started by Jvhowube, Jul 8, 2008.

  1. Jvhowube macrumors member

    Joined:
    Aug 11, 2006
    #1
    So today I tried to burn a CD for a friend, and my drive doesn't seem to see the media. I put in a blank disc, it spins around for about 30 seconds, and then spits it back out. To make sure the drive was still alive, I put a regular CD in there and it saw it just fine. I know this problem has been addressed before, but I had some trouble finding the threads. I also tried resetting my PRAM and it did no good.

    Here are my drive details:

    MATSHITA DVD-R UJ-857D:

    Firmware Revision: KCVB
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipping Drive)
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -RW, +R, +R DL, +RW
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Media: Insert media and refresh to show available burn speeds


    Thanks for your help.

    I have a 1.5 year-old MacBook Pro. Stats are below.
     
  2. dextertangocci macrumors 68000

    Joined:
    Apr 2, 2006
    #2
    I'm having the same problem with my 10 month old MBP. Apple is replacing my superdrive.
     
  3. Jvhowube thread starter macrumors member

    Joined:
    Aug 11, 2006
    #3
    Well, I called Apple, and they are replacing my optical drive. Awesome.
     

Share This Page