Optical drive problems after upgrading to lion

Discussion in 'Mac OS X Lion (10.7)' started by sim667, Oct 19, 2011.

  1. sim667 macrumors 65816

    Joined:
    Dec 7, 2010
    #1
    So I upgraded to lion.

    I then tried to make a boot disk of lion, but the toast and disk utility reported problems burning to the disk I had in the drive. I assumed it was just the brand of disk, and still haven't got round to doing it.

    But then today my copy of ilife turned up (bought of ebay). Ive tried installing a number of times and had failures part way through installation every time.

    Its finally installing, but I don't hold much hope of it finishing, its saying 4 hours to install ilife, so it is working, but very very slowly!!

    Has anyone else had problems...... The disk seems to be read fine when I boot from my snow leopard disk.

    Ive already reset the ram. This is all happening on the mac pro in my signature, its the quad core intel xeon 2.8 ghz (early 2008) and the system profiler won't bring up the dvd drive model for me to post.

    Any help would be greatly appreciated, thanks.

    ----------

    yip, its just failed again.
     
  2. sim667 thread starter macrumors 65816

    Joined:
    Dec 7, 2010
    #2
    Managed to get my system info on the drive

     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    It does sound like the optical drive is failing. Probably just coincidence it happened the same time you installed Lion.
     
  4. sim667 thread starter macrumors 65816

    Joined:
    Dec 7, 2010
    #4
    After quite a lot of googling, it seems to be a problem with early 2008 optical drives that apple have chosen to ignore.

    Im gonna call them up later, and moan and moan and moan, til it gets sorted.:mad:
     

Share This Page