Optical Flow doesn't work in Mountain Lion

Mossmann

macrumors newbie
Original poster
May 24, 2012
20
0
Got my retina macbook today and the first thing i did was to get FCPX and edit some gopro footage from my holiday.

Tried to do some Slomo and select optical flow but all i can get is frame blending. I have seen on other forums that this is a common issue, And is due to the mountain lion update.

I have tried converting to pro res before importing but nothing works. :(

Any ideas?

p.s. I am using the new dictation feature to right this, so freakin cool! haha


thank you
 

phillies262834

macrumors member
Jun 15, 2012
99
0
Works fine on ML for me. Are you slowing it down first, because it will be locked on normal if you don't.
 

Mossmann

macrumors newbie
Original poster
May 24, 2012
20
0
Works fine on ML for me. Are you slowing it down first, because it will be locked on normal if you don't.
ah really? what version do you have and what computer?

Yeah ive done everything i can think of, works on my 2009 iMac fine :/

Annoyed :(

cheers
 

ralejo

macrumors newbie
Aug 8, 2012
2
0
Same Issue

I had the same issue and ended up downgrading back to Lion. It was just applying the frame blending to all of my optical flow clips. I couldn't wait for Apple to issue an update so I jumped ship...REALLY FRUSTRATING!