Optical out on Mac Mini

SpeedyUk

macrumors newbie
Original poster
Nov 21, 2009
3
0
Complete newbie to this forum - So first things first 'Hello All'

Can anyone help me out with an optic output problem i am having with my new mac mini, I am running optical out to my Pioneer AV amp and no matter what I do I cannot get any sound? I have tried the optical lead on other devices and all is fine - and even checked to see if the mini mac is generating the red light at the other end of the lead and thats fine too?

Really lost as how to resolve this and hopefully one of you guys might have a solution??

Many Thanks
 

Digitalflick

macrumors regular
Aug 19, 2002
119
0
Complete newbie to this forum - So first things first 'Hello All'

Can anyone help me out with an optic output problem i am having with my new mac mini, I am running optical out to my Pioneer AV amp and no matter what I do I cannot get any sound? I have tried the optical lead on other devices and all is fine - and even checked to see if the mini mac is generating the red light at the other end of the lead and thats fine too?

Really lost as how to resolve this and hopefully one of you guys might have a solution??

Many Thanks
Sounds like you might have to select optical as the source on your receiver.
 
Comment

fa8362

macrumors 65816
Jul 7, 2008
1,343
58
Agree with the others. Check your manual about how to get sound from that port. Some gear needs to have ports assigned to outputs (i.e. you can't get sound from that optical input until you assign it to one of the selectable outputs).
 
Comment

SpeedyUk

macrumors newbie
Original poster
Nov 21, 2009
3
0
Thanks for the replies guys, but no joy there - been a AV person for years and its not the settings on the amp. Can pull one optical lead out and loose sound from the DVD and then plug in the mini and no sounds at all.

Really pulling my hair out on this and at 37 with male pattern baldness, i can't afford to do this much more.

Any ideas gratefully received....
 
Comment

fa8362

macrumors 65816
Jul 7, 2008
1,343
58
If you're certain the problem is not on the receiver end, have you checked the Mini's output settings? If so, what are they?
 
Comment

SpeedyUk

macrumors newbie
Original poster
Nov 21, 2009
3
0
Do you know it was the amp after all - and there's me a complete newbie questioning the mini??? suppose i will learn - thanks for all the help guys , much appreciated.
 
Comment

healeydave

macrumors regular
Jan 12, 2008
101
2
out of interest what was the problem?

I am trying to discover the best way for a mate of mine to connect the mini's optical out to a sony surround stand.

Doing it all blind, apart from a pdf he mailed me :)

The sony stand seems to have an optical input on the stand, but as its not an amp like yours, if it doesnt work, I'm not sure if there are any settings to be messed with.
 
Comment

Similar threads

  • philpalmiero
3
Replies
3
Views
176
  • nicolasbarut
7
Replies
7
Views
431
  • MaskedCarrot
6
Replies
6
Views
543
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.