Option-V doesn't make a checkmark!

Discussion in 'Mac Basics and Help' started by C1ndyluhu, Oct 27, 2012.

  1. C1ndyluhu macrumors newbie

    Joined:
    Apr 2, 2008
    #1
    Help! I have several spreadsheets where I use a checkmark as the data. I create the checkmark by typing "Option-V" on my Mac. But today, suddenly the checkmark doesn't work! When I typed "option-v", I got this character instead:

    ˇ

    Then, when I tried to do something else, the "Control-V" combo makes the √ that I wanted. Why has this changed? I haven't changed any settings and can't figure this out. I need the √ to go back to the "Option-V" key combo because "Control-V" has different uses in other applications. I just can't figure out why it changed or how to put it back!

    Does anyone know what's going on? This is across the board on every app I've tried. Caps-lock is not on. No function keys. And the Option keys and the "V" seem to be operating properly for other uses. I just can't use it to make the checkmark, and I can't use "option-v" in every application.

    ˇˇˇˇˇˇˇˇˇˇ This is not what I want!

    I need this:√√√√√√√√√

    Help!
    :confused:
     
  2. Knoodles, Oct 27, 2012
    Last edited: Oct 27, 2012

    Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
    #2
    I don't know why this changed. And since you say you haven't changed any settings, have you installed any new software or extensions or anything else?
    Have you tried a simple restart?
    Since you don't say what you have done to troubleshoot other than "I can't figure it out", start with the basics.
     

Share This Page